Ergebnis 1 bis 4 von 4
  1. #1
    Mitglied Avatar von timmy99
    Registriert seit
    Jun 2007
    Ort
    Im Gulli
    Beiträge
    1.129
    Danksagungen
    26

    Standard (erledigt) Google Earth 4.3 startet unter Vista nicht

    Hallo Gullianer.

    Hab schon die Sufu benutzt, Google durchforstet, und selbst nach Lösungen gesucht.
    Google Earth will bei mir nicht starten.
    Habs schon öfters deinstalliert und installiert aber brachte auch nichts.
    Was passiert:
    Ich öffne es, dieses "Anfangsbild" kommt was in der Taskbar als "Intialisieren" angezeigt wird, und dann öffnet sich das Fenster mit dem Inhalt:"Google Earth funktioniert nicht mehr".
    Weiß einer Rat?

    Info:
    IC2D 2,5 GHz (T9300)
    2GB RAM DDR II
    512MB Graka (GForce 8600M GT)
    250GB Festplatte
    Win Vista Home Premium 32 Bit
    Google Earth 4.3 Build 7204 Deutsch (installer)

    EDIT: Hat sich erledigt. Hab Google Earth mehrere Tage deinstalliert gelassen, und dann wieder installiert. Jetzt funzts komischerweise.

  2. #2
    Mitglied Avatar von Dorfdisko
    Registriert seit
    Jun 2005
    Beiträge
    8.210
    Danksagungen
    127

    Standard Re: Google Earth 4.3 startet unter Vista nicht

    Weiß einer Rat?
    Nicht wirklich.
    Das einzige, was ich dir mitteilen kann, ist, dass es an deinem PC liegen muss. Vista-fähig ist Google-Earth jedenfalls, bei mir läuft es.

    Hilft nicht viel, schafft nur Gewissheit, dass es nicht am BS liegt.

  3. #3
    Mitglied Avatar von lützow
    Registriert seit
    Nov 2003
    Ort
    zu Hause
    Beiträge
    440
    Danksagungen
    3

    Standard Re: Google Earth 4.3 startet unter Vista nicht

    Zitat Zitat von Dorfdisko
    Nicht wirklich.
    Das einzige, was ich dir mitteilen kann, ist, dass es an deinem PC liegen muss. Vista-fähig ist Google-Earth jedenfalls, bei mir läuft es.

    Hilft nicht viel, schafft nur Gewissheit, dass es nicht am BS liegt.
    stimmt auffallend

  4. #4
    Mitglied

    (Threadstarter)

    Avatar von timmy99
    Registriert seit
    Jun 2007
    Ort
    Im Gulli
    Beiträge
    1.129
    Danksagungen
    26

    Standard Re: Google Earth 4.3 startet unter Vista nicht

    Ja, stimmt wirklich auffallend.
    Jetzt frag ich mich was der Verursacher ist.
    Ich melde mich wenn ich was neues rausgefunden habe.

    EDIT:
    Hab rausgefunden das eine dll fehlt. hab in Google gesucht und diese Datei scheint sehr oft verwendet zu werden. Sie heißt "MSVCR80.dll"

    Hab nun diese dll runtergeladen und in den system32 ordner kopiert.
    Danach startete Google Earth normal, aber nachdem ich es schloss und wieder öffnete funzte es wieder nicht. Die MSVCR80.dll war aber noch im System32. Was ist da los?
    In Google steht das Office2007, Crysis,COD2 und viele weitere Programme diese Datei benötigt. Bei mir funzen aber Office 2007 und Crysis problemlos. Nur Google Earth will nicht...

  5.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •