Ergebnis 1 bis 9 von 9
  1. #1
    Mitglied Avatar von TerraByte1000
    Registriert seit
    Nov 2007
    Ort
    Sea Heaven
    Beiträge
    782
    Danksagungen
    3

    Standard Excel: Summe einer Spalte bilden

    Hallo Leute,

    ich hoffe, ihr könnt mir weiterhelfen:

    ich hab in Excel in Spalte A in jeder Zelle einen Rechnungsbetreg stehen. In Spalte B möchte ich nun, dass zB in Zelle B6 die Summe von A1 bis A6 angezeigt wird, bei B8 die Summe von A1 bis A8 usw. Wie kann ich das realisieren?
    Dass also in Zelle Bx die Summe von A3 bis Ax angezeigt wird.

    Andere Frage: wenn ich möchte, dass in Zelle C1 die komplette Spalte A ab A3 abwärts zusammengezählt wird, wie geht das? (Oder auch die komplette Zeile 3 von A3 bis unendlich3?)

    Vielen Dank schon mal

  2. #2
    Boardexe a. D.

    ex-Moderator

    Avatar von mathmos
    Registriert seit
    Jan 2003
    Beiträge
    11.513
    Danksagungen
    38

    Standard Re: Excel: Summe einer Spalte bilden

    B6 Summe A1 bis A6: Einfach in B6 =summe(A1:A6) eingeben.
    B8 Summe A1 bis A8: Das gleiche, nur das es eben nicht A1:A6 sondern A1:A8 sein muss.

    Um die Summe einer kompletten Spalte zu berechnen kann man =summe(A:A) verwenden. Anstelle der beiden A natürlich die gewünschte Spalte angeben. Alternativ kann man auch Zahlen für die Zeilennummer angeben. Wie man das allerdings ab einen bestimmten Punkt (zum Beispiel A3) macht, kann ich jetzt spontan nicht sagen.

    cu
    mathmos

  3. #3
    Mitglied
    Registriert seit
    Dec 2007
    Beiträge
    3.271
    Danksagungen
    6

    Standard Re: Excel: Summe einer Spalte bilden

    Frage 1:
    in B1
    Code:
    =SUMME($A$1:A1)
    und dann einfach runterziehen.

    Frage 2:
    Afaik sind alle Excel-sheets endlich, bei meiner 2007er Version gehen die Spalten bis "XFD" und die Zeilen bis 1048576 - daher einfach
    Code:
    =SUMME(A1:A1048576) bzw. =SUMME(A3:XFD3)
    verwenden.

    Edit: Ok, danke mathmos! =SUMME(A:A) bzw. =SUMME(3:3) funktionieren. Wieder was gelernt!

  4. #4
    Mitglied

    (Threadstarter)

    Avatar von TerraByte1000
    Registriert seit
    Nov 2007
    Ort
    Sea Heaven
    Beiträge
    782
    Danksagungen
    3

    Standard Re: Excel: Summe einer Spalte bilden

    Vielen Dank euch zwei, jetzt funktionierts .

    Aber noch ne Frage:

    Ich hab in A1 stehen 15.04.2008, in A2 15.05.2008 usw.
    Wenn ich A2 runterzieh, krieg ich in A3 16.05.2008, in A4 17.05.2008 usw., ich möchte aber nicht die Tage, sondern die Monate jeweils um 1 erhöht haben.

    Wisst ihr vielleicht auch, wie das geht?
    Geändert von TerraByte1000 (30. 04. 2009 um 17:38 Uhr)

  5. #5
    Boardexe a. D.

    ex-Moderator

    Avatar von mathmos
    Registriert seit
    Jan 2003
    Beiträge
    11.513
    Danksagungen
    38

    Standard Re: Excel: Summe einer Spalte bilden

    Monat um 1 erhöhen: =MIN(DATUM(JAHR(A1);MONAT(A1)+1;TAG(A1));DATUM(JAHR(A1);MONAT(A1)+2;0)) (jaja quick and dirty )

    Zellinhalt in eine andere Zelle mit Text übernehmen: ="TerraByte1000 ist " & C5 &" Jahre alt" (anstelle von C5 musst du die Zelle eintragen, deren Inhalt du übernehmen willst.)

    cu
    mathmos

  6. #6
    Mitglied Avatar von LoL_O-Mat
    Registriert seit
    May 2008
    Ort
    ~/Desktop/
    Beiträge
    4.456
    Danksagungen
    3

    Standard

    Einfach beide markieren und dann runterziehen.

  7. #7
    Mitglied
    Registriert seit
    Dec 2007
    Beiträge
    3.271
    Danksagungen
    6

    Standard Re: Excel: Summe einer Spalte bilden

    Zitat Zitat von LoL_O-Mat
    Einfach beide markieren und dann runterziehen.
    Genau, je mehr du Excel verrätst, wie die Reihe aussehen soll, desto eher kommst du ans gewünschte Ergebnis.

    Wenn du 2,4,6 da stehen hast und nur die letzte zahl (6) markierst, dann glaubt Excel, du willst einfach weiterzählen und macht mit 7,8,9... weiter.

    Wenn du aber (2,4,6) markierst, dann erkennt Excel, dass die nächste Zahl immer 2 mehr als die vorherige Zahl ergibt und fährt mit 8,10,12... fort.

    Dabei wird allerdings immer versucht, eine lineare Abhängigkeit zu finden.
    (1,2,4,8,16,32,64) wird also nicht mit 128 sondern mit 55,65,74... fortgesetzt, sodass dann in einem Plot die durchschnittliche Steigung erhalten bleibt.

  8. #8
    Mitglied

    (Threadstarter)

    Avatar von TerraByte1000
    Registriert seit
    Nov 2007
    Ort
    Sea Heaven
    Beiträge
    782
    Danksagungen
    3

    Standard Re: Excel: Summe einer Spalte bilden

    Vielen Dank Leute, funktioniert alles prächtig .

    @mathmos: deine Methode is mir n Tick zu kompliziert .

  9. #9
    Boardexe a. D.

    ex-Moderator

    Avatar von mathmos
    Registriert seit
    Jan 2003
    Beiträge
    11.513
    Danksagungen
    38

    Standard Re: Excel: Summe einer Spalte bilden

    Na so kompliziert ist das nun auch wieder nicht. Eigentlich musst du nur das A1 an die Zelle anpassen, welche als "Ursprungsdatum" fungieren soll.

    cu
    mathmos

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •