Ergebnis 1 bis 3 von 3
  1. #1
    Mitglied
    Registriert seit
    Aug 2009
    Beiträge
    2
    Danksagungen
    0

    Question CSS: Admin Joinsound Funktioniert nicht

    hi hab da ein problemund weiß nicht wo ich den fehler gemacht hab also... ich hab mein sound aufn server bei admin_plugin/luziferjoin.mp3 hochgeladen und dann bei cstrike/addons/eventscripts/admsound hab ich admsound_add sound luzifer "admin_plugin/luziferjoin.mp3"
    zu stehen dachte mir dürfte eigentlich hinhauen der sound wird runtergeladen aber nicht abgespielt was hab ich falsch gemacht? in der konsole steht denn als fehlermeldung :
    Failed to load sound "admin_plugin\luziferjoin.mp3", file probably missing from disk/repository.
    bitte hilfe
    Geändert von FCLuzifer (07. 08. 2009 um 13:35 Uhr)

  2. #2
    Mitglied

    (Threadstarter)


    Registriert seit
    Aug 2009
    Beiträge
    2
    Danksagungen
    0

    Standard Re: CSS: Admin Joinsound Funktioniert nicht

    bitte um antwort

  3. #3
    Mitglied Avatar von KePa
    Registriert seit
    Mar 2008
    Beiträge
    343
    Danksagungen
    17

    Standard Re: CSS: Admin Joinsound Funktioniert nicht

    Unterstützt das plugin das mp3 Format nicht? probiers vielleicht mal mit .wave.
    Wenn das auch nicht funktioniert probier es mal mit diesem plugin: http://addons.eventscripts.com/addons/view/2821 (falls es nicht das ist, welches du schon hast.)

  4.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •