Ergebnis 1 bis 3 von 3
  1. #1
    Mitglied
    Registriert seit
    Oct 2011
    Beiträge
    2
    Danksagungen
    0

    Standard IIS - Localhost nicht erreichbar

    Hey Leute.

    Ich habe ein kleines Problem, auch die SuFu konnte mir nicht weiterhelfen.
    Und zwar möchte ich mir eine MySQL Datenbank auf meinen Rechner legen
    da ich für die BS einiges machen muss.

    Ich habe bisher folgendes gemacht:
    Windows Funktion aktiviert
    (IIS-Verwaltungsdienst, IIS-Verwaltungskonsole, CGI, HTTP-Fehler, Standarddokument,
    Statischer Inhalt, Verzeichnis durchsuchen, Komprimierung Statischer Inhalte,
    Anforderungsfilterung, Anforderungsüberwachung, HTTP-Protokollierung)

    Im Ordner "C:\inetpub\wwwroot" befindet sich auch das IIS-Start Bild, das angezeigt
    werden sollte wenn ich im Browser "localhost" eingebe.

    Doch hier ist mein Problem.
    Firefox bringt mir folgende Meldung: "Unable to connect, Firefox can't establish a
    connection to the server at localhost."

    Schnelle Hilfe wäre sehr nett

    in meiner hosts Datei unter Windows/system32/drivers/etc ist die IP vom localhost
    auf 127.0.0.1

    Betriebssystem: Windows 7 Ultimate 64bit
    ___________________________________________________________________
    !!! UPDATE !!!
    Fehler gefunden. Der IIS Dienst wurde nicht automatisch gestartet.
    Nach manuellen Starten funktioniert alles wie gewünscht.

    Dazu aber eine kleine Frage, da ich es nicht ausprobieren möchte...
    Startet der IIS-Dienst automatisch, oder wie eben nicht?
    Geändert von subbasogge (09. 02. 2013 um 17:13 Uhr)

  2. #2
    Gesperrt
    Registriert seit
    Oct 2012
    Beiträge
    229
    Danksagungen
    2

    Standard Re: IIS - Localhost nicht erreichbar

    Wenn der Dienst nicht automatisch startet, dann wird das eine Ursache haben.
    Schau mal in der Ereignisanzeige.

    Btw: Was hat jetzt der IIS mit dem MySQL-Server zu tun?

  3. #3
    deaktivierter Nutzer
    deaktiviertes Benutzerkonto

    Standard Re: IIS - Localhost nicht erreichbar

    Prüfe mal Folgendes:

    Start -> Ausführen -> services.msc

    In der Service Liste suchst du dir den IIS raus und machst einen Doppelklick darauf. Es gibt eine Checkbox, die du selektieren musst, damit IIS automatisch startet. Ist diese bereits gesetzt? Wenn nein: setze sie!

  4.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •