Ergebnis 1 bis 8 von 8
  1. #1
    Mitglied
    Registriert seit
    Aug 2009
    Beiträge
    56
    Danksagungen
    0

    Standard HP Microserver NL40 verliert BIOS-Einstellung

    Hi,

    mein Microserver NL40 von HP verliert nach 2 Tagen nicht Betrieb die BIOS-Einstellungen. Ich habe den Server dauerhaft am Netz, aber nicht immer eingeschaltet.
    Ich würde jetzt mal die BIOS-Batterie wechseln, wollte aber mal vorher fragen ob jemand ähnliches erlebt hat. Das ist schon ziemlich nervig, wenn ich den Server per WOL aufwecke und ich dann feststellen muss, dass er versucht via PXE zu booten. Wenn ich den Server jeden Tag starte hab ich das Problem nicht.

    Grüße

  2. #2
    Gesperrt Avatar von Schulterfraktur
    Registriert seit
    Nov 2007
    Beiträge
    2.389
    Danksagungen
    50

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    Das Wechseln einer Batterie ist doch nun weder ein großer finanzieller noch ein langwieriger Aufwand.

    Mach es doch einfach.
    Das Fehlerbild spricht ja dafür.

  3. #3
    Boardexe a. D.

    ex-Moderator

    Avatar von mathmos
    Registriert seit
    Jan 2003
    Beiträge
    11.513
    Danksagungen
    23

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    Je nach Laden kann das durchaus ein vergleichsweise größerer finanzieller Aufwand sein. Musste vor ein paar Monaten mal notfalltechnisch eine Batterie im Elektroladen um die Ecke kaufen. 4,99 Euro wollten die für eine CR2032 haben. Bei Reichelt gibt es die für 44 Cent. Aber das nur als kleine Anekdote am Rande.

    Ich würde ebenfalls die BIOS-Batterie wechseln. Ist eigentlich ein klares Symptom für eine leere Batterie.

  4. #4
    Mitglied

    (Threadstarter)


    Registriert seit
    Aug 2009
    Beiträge
    56
    Danksagungen
    0

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    Ich hatte ganz vergessen zu erwähnen, dass ich den Server erst seit September letzten Jahres in Betrieb habe und ich deswegen meine Frage gestellt habe. Mir kommt das äußerst merkwürdig vor, dass die Batterie nach so kurzer Zeit schon leer ist, hab ich bisher noch nicht erlebt...
    Aber ich werde sie wechseln und nochmals berichten.

  5. #5
    Gesperrt
    Registriert seit
    Nov 2011
    Beiträge
    1.865
    Danksagungen
    22

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    null
    Geändert von accC (12. 07. 2013 um 14:33 Uhr)

  6. #6
    Mitglied

    (Threadstarter)


    Registriert seit
    Aug 2009
    Beiträge
    56
    Danksagungen
    0

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    Den Server hab ich komplett neu erworben.

  7. #7
    Gesperrt
    Registriert seit
    Nov 2011
    Beiträge
    1.865
    Danksagungen
    22

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    null
    Geändert von accC (12. 07. 2013 um 14:32 Uhr)

  8. #8
    Mitglied
    Registriert seit
    Feb 2006
    Beiträge
    1.378
    Danksagungen
    0

    Standard Re: HP Microserver NL40 verliert BIOS-Einstellung

    Mein N40L macht das nicht.
    Wechsel doch einfach mal die Bios batterie

  9.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •