Ergebnis 1 bis 3 von 3
  1. #1
    Mitglied
    Registriert seit
    Feb 2010
    Beiträge
    54
    Danksagungen
    1

    Standard [[[[ Erledigt ]]] Downgrade auf Win7 / Installation bricht ab

    Hallo,

    habe mir einen neuen Laptop geholt: Samsung NP550P7C-T09DE

    http://www.samsung.com/de/support/mo...09DE-techspecs



    Da ich mit dem vorinstallierten Win8 (Core) nicht zufrieden war, wollte/will ich auf Win7 downgraden. Nach Angaben vom Samsung Support ist der Laptop mit Win7 kompatibel.

    Ich habe mir also die Recovery (von Win8) auf nen USB Stick gezogen und wollte eine neu erworbene Win7 Pro 64 bit SP1 OEM Version installieren.

    Entsprechend der Downgrade Anleitung von Samsung:

    http://skp.samsungcsportal.com/integ...tus=&step_no=1

    Habe ich im Bios Fast und Secure Boot auf Disabled und OS Mode Selection auf CSM OS geändert. Und habe die Boot-Reihenfolge geändert: 1 DVD-Laufwerk; 2 Festplatte

    Anschließend habe ich die Win7 DVD eingelegt und von der DVD gestartet. Die Installation verläuft problemlos (einziger Unterschied zur Anleitung ist, dass ich nicht dazukomme den Product Key einzugeben).

    Die Installation läuft komplett durch und der Laptop startet selbstständig neu. Danach kommt wieder der Installationsbildschirm: "... Installtion wird abgeschlossen". Im Anschluss kommt ein Bluescreen.

    Stop: 0x0000007E (0xffffffffc0000005, 0xfffff88004da40cf, 0xfffff880009e71d8, 0xfffff880009e6a30)

    Hidclass.sys – Adress FFFFF88004da40cf base at FFFFF88004da0000, DateStamp 4ce7a665




    Nach dem Neustart hab ich den Auswahlbildschirm mit Abgesicherter Modus, Windows normal starten, ...

    Windows normal starten: Win7 Bildschirm mit "Dienste werden gestartet"; Danach Fehlermeldung: Der Computer wurde unerwartet neugestartet, oder ein unerwarteter Fehler ist aufgetreten. Die Windows-Installation kann nicht fortgesetzt werden. Klicken sie auf OK um den Computer neuzustarten und führen Sie die Installation erneut aus.

    --> Ok und Neustart

    Beim Booten werde ich gefragt ob ich von der DVD starten möchte:

    Nicht von DVD starten (also keine Taste gedrückt): Es kommt wieder der Bildschirm mit Dienste werden gestartet, danach die obige Fehlermeldung

    Von DVD starten: Die Installationsroutine beginnt von vorne

    Sämtlichte Partitionen löschen, bis nur noch "nicht zugewiesener Speicher" übrig bleibt, auf "Neu":

    Windows fragt mich nach der Partitionsgröße und danach, ob ich eine zusätzliche Systempartition erstellen möchte: Egal ob mit oder ohne zusätzlicher Systempartition bricht die Installation immer beim gleichen Punkt (wie oben beschrieben) ab.

    Ich habe die Festplatte auch schon mal vom DOS aus formatiert, weiß nicht, ob das einen Unterschied macht.


    PS: Gerade läuft noch Versuch mit einer anderen Demo Version von Win7 Pro 64bit. Bisher sieht alles gleich aus und ich denke auch nicht, dass das einen Unterschied macht.


    Viele Grüße und besten Dank im Vorraus

    PPS: Hoffe ich habe alle relevanten Informationen mitangegeben


    Edit: Bin gerade dabei mir sämtliche aktuellen Treiber von Samsung für mein Gerät zu ziehen. Da in der Anleitung stand, dass dies erst nach der Installation von Win7 nötig ist, wollte ich das erst danach machen.
    Werde die Ergebnisse berichten.

    Edit 2: Habe versucht die Treiber von Samsung und einen von Nvidia zu installieren; die meisten wurden nicht da ohne Signatur bzw konnten nicht installiert werden.

    Schonmal danke @frogger. Gerade läuft noch ein installationsversuch mit angesteckter, kabelloser Maus (das einzige Externe dran).
    Hab auch direkt das Empfangsteil aus dem USB-Port gezogen (Die Installation war da noch bei 0%)
    Hoffe das war noch rechtzeitig, ansonsten werde ich morgen nochmal einen Versuch ohne Starten.

    Danke
    Geändert von Benglord (22. 06. 2013 um 12:48 Uhr)

  2. #2
    Imperator

    Moderator

    Avatar von frogger9
    Registriert seit
    Sep 2000
    Ort
    Monaco
    Beiträge
    52.548
    NewsPresso
    1 (Talent)
    Danksagungen
    1923

    Standard Re: Downgrade auf Win7 / Installation bricht ab

    scheint ein Geräteproblem zu sein. Hidclass.sys ist eine Treiberdatei für HID-Konforme Zeigegeräte wie Maus, Tastatur usw., mal alles externe abstecken.
    Für diesen Beitrag bedankt sich Benglord
    Geändert von frogger9 (22. 06. 2013 um 15:27 Uhr)

  3. #3
    Mitglied

    (Threadstarter)


    Registriert seit
    Feb 2010
    Beiträge
    54
    Danksagungen
    1

    Standard Re: Downgrade auf Win7 / Installation bricht ab

    Super! Tausend Dank!

    Maus abstecken und es hat einwandfrei funktioniert.

    Danke

  4.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •