Ergebnis 1 bis 4 von 4
  1. #1
    Mitglied Avatar von hondocrx
    Registriert seit
    Sep 2000
    Beiträge
    1.510
    Danksagungen
    28

    Standard #WERT! in Excel ausblenden

    Hi!

    Kann mir jeman sagen wie ich die Anzeige #WERT! in einer Excel-Zelle ausblenden kann?

    MfG hondocrx

  2. #2
    Mitglied Avatar von garnatxa
    Registriert seit
    Aug 2000
    Ort
    nuernberg.de
    Beiträge
    904
    Danksagungen
    3

    Standard

    Ich löse dass über eine WENN-Funktion.

    Beispiel: =D2*G2
    würde #WERT ergeben wenn Artikelnummer in C2 fehlt

    Lösung: =WENN(C2="";"";(D2*G2))
    trägt statt #WERT kein Zeichen ("") ein wenn C2 kein Zeichen ("") enthält, also die Artikelnummer fehlt.

    cu
    wendti

  3. #3
    Mitglied

    (Threadstarter)

    Avatar von hondocrx
    Registriert seit
    Sep 2000
    Beiträge
    1.510
    Danksagungen
    28

    Standard

    Danke, werd es morgen ausprobieren.


    cu

  4. #4
    Mitglied
    Registriert seit
    Jan 2006
    Beiträge
    20
    Danksagungen
    0

    Thumbs up Re: #WERT! in Excel ausblenden

    Ich weis... Es ist Threatfledderei...
    Und ich bereue es ja auch schon...
    Aber es haben sicher noch mehr das Problem

    Die Lösung von "garnatxa" funktioniert, dennoch wird ein Fehler ausgegeben den man aber ausblenden lassen kann. Das grüne Dreieck ist dann nicht auf dem Ausdruck zu sehen


    Gruß

    Chris

  5.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •