Ergebnis 1 bis 7 von 7
  1. #1
    Mitglied
    Registriert seit
    Sep 2005
    Beiträge
    3
    Danksagungen
    0

    Standard Computer schaltet sich 3 Sekunden nach dem Start ab

    Moin,

    wie oben beschrieben schaltet sich der Rechner kurz nach dem Start wieder ab. Der Bildschirm bleibt schwarz. Hab ein neues Board eingebaut, da das alte durchgebrannt ist. Es ist ein K7VT4A Pro mit VIA Chipsatz von Asrock. Die CPU ist eine AMD Athlon XP 2000. Graka, CPU und RAM laufen da sie in nem anderen Rechner getestet wurden. Hat irgendwer eine Idee was das sein kann?

    Danke

    Jan

  2. #2
    Eisenblut
    Gast

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    Bau dir Mainboard, CPU, Ram, VGA, NT und PC-Speaker (wichtig wegen Beeps!) auf dem Schreibtisch zusammen. Wenn das laufen sollte, kommen HDD, DVD, etc. dazu. Wenn nicht, VGA ausbauen => muss beepen. VGA rein, RAM raus => muss anderen Code beepen. Wenn es nicht beept, beides raus => beepen. Passiert immer noch nix, ist Mobo oder CPU defekt. Du kannst natürlich noch das NT durchmessen, wenn Voltmeter vorhanden.

  3. #3
    Mitglied Avatar von Leticron
    Registriert seit
    Aug 2005
    Ort
    West of Africa
    Beiträge
    848
    Danksagungen
    0

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    der 3-4 Sekunden Zeitabstand kommt mir so bekannt vor

    Auch wenn's vielleicht bloede klingt (ist mir aber schon passiert)
    Pruef mal, ob sich nicht evtl. das Gehaeuse verkantet hat und nach dem Einschalten, den Eintschaltknopf (der ja eigentlich ein Taster ist) nicht wieder frei zurueckgleiten laesst

    -le

  4. #4
    Mitglied

    (Threadstarter)


    Registriert seit
    Sep 2005
    Beiträge
    3
    Danksagungen
    0

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    Also, ich bin nu schon einen Schritt weiter. Der Rechner stellt sich jetzt nicht mehr aus, sondern der Bildschrim bleibt schwarz. Ich habe den FSB auf dem Board von 200 auf 266 und dann 333 MHZ gejumpert. Bei den ersten beiden Einstellungen ging der Rechner immer wieder aus mit 333 bleibt er an.
    So zur Sicherheit hab ich überprüft, ob der Kühlkörper richtig auf dem Prozessor sitzt, scheint in Ordnung zu sein, Graka wurde im anderen Rechner getestet, RAM und Prozessor sind okay, Abstandhalter unter dem Board sind gecheckt, scheinen auch okay zu sein. Das einzige was mich bei denen wundert ist, das das so Krampen aus Metall sind, welche ja imho leiten müßten. Haben aber beim alten Board tadellos funktioniert. Ich weiß echt nicht mehr weiter.

  5. #5
    Mitglied

    (Threadstarter)


    Registriert seit
    Sep 2005
    Beiträge
    3
    Danksagungen
    0

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    So nach zirka 4 Stunden basteln und einem Komplettaustausch aller! Komponenten, kann es nur noch am Board liegen. Neues Board direkt im Arsch, die Firma dankt für Rat und Tat.

    Liebe Grüße

    Jan

  6. #6
    Mitglied Avatar von maresuke
    Registriert seit
    Oct 2005
    Beiträge
    1.038
    Danksagungen
    6191

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    Ich persöndlich würde bei einem Boardwechsel das Betriebssystem neu aufsetzen.


    nex

  7. #7
    Eisenblut
    Gast

    Standard Re: Computer schaltet sich 3 Sekunden nach dem Start ab

    Zitat Zitat von nexus1965
    Ich persöndlich würde bei einem Boardwechsel das Betriebssystem neu aufsetzen.


    nex
    Gerade bei Systemen, die nicht einmal booten ein sehr wichtiger Punkt!

  8.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •