Ergebnis 1 bis 5 von 5
  1. #1
    Mitglied Avatar von Kahless
    Registriert seit
    Jun 2006
    Ort
    Qo'noS
    Beiträge
    343
    Danksagungen
    770

    Question S-ATA Festplatte formatieren (I/O Fehler)

    Hab mir gestern ne Maxtor 6V300F0 (S-ATA II) gekauft. Ich habe sie an meinen S-ATA-Anschluss angeschlossen, die Treiber für S-ATA wurden installiert und die Platte dann auch einwandfrei erkannt.
    Dann wollte ich sie formatieren, ja und da kommen wir jetzt zum Problem. Es geht nicht.

    Ich kann den Paragon Partition Manager beim ersten Mal starten und er erkennt die Platte auch problemlos. Sobald ich dann aber ne Partition (Extended) erstellen will, spuckt er mir nen "I/O fault" aus. Ich schließe die Paragon-Soft und will ich sie dann neu starten, stürzt der PC beim Programmstart ab (hilft nur noch nen Kaltstart). Das Spiel beginnt dann jedes Mal aufs neue. Paragon-Soft starten -> Formatierungsbefehl -> I/O fault -> Paragon-Soft erneut starten -> Absturz.

    TrueCrypt bricht die Formatierung mit einer EA-Gerätefehler-Meldung ab.


    Tja, jetzt brauch ich eure Hilfe

    Ach ja, es ist meine erste S-ATA-Platte, alle anderen sind P-ATA-Platten und laut Geräte-Manager sind sowohl Treiber als auch Platte korrekt installiert.

    P.S.: Nix gegen Maxtor bitte. Ist meine mittlerweile vierte Platte von Maxtor und bin hochzufrieden



    Kap'lah

  2. #2
    Überzeugter Pastafarian Avatar von t-6
    Registriert seit
    Jan 2005
    Beiträge
    5.863
    Danksagungen
    293

    Standard Re: S-ATA Festplatte formatieren (I/O Fehler)

    ...hast du schon eine normale Formatierung mit Windows-Bordmitteln versucht?

    Ansonsten schau mal in Systemsteuerung-->Verwaltung-->Datenträgerverwaltung nach, ob du das Laufwerk noch initialisieren kannst. Manche Festplatten benötigen dies.

  3. #3
    Mitglied

    (Threadstarter)

    Avatar von Kahless
    Registriert seit
    Jun 2006
    Ort
    Qo'noS
    Beiträge
    343
    Danksagungen
    770

    Standard

    Ich hab jetzt ein zweites Problem

    Zu meinem ersten:

    Ich habe die Platte initialisiert, aber wenn ich über die Datenträgerverwaltung formatieren will bricht er auch hier mit einer Fehlermeldung ab. Beim erneuten Aufruf der Datenträgerverwaltung wird die S-ATA-Platte nicht mehr gelistet.


    Zu meinem Zweiten:

    Ich habe versehentlich meine mit TrueCrypt verschlüsselte Platte initialisiert. Wie kann ich die wieder de-initialisieren, weil ich kann die jetzt nicht mehr mounten... Neustart hilft nicht

    Edit:
    Aktueller Zwischenstand:

    Ich habe mal MaxBlast (das Tool von Maxtor) draufgehauen. Mit dem Tool konnte ich über die Erkennung hinaus sogar die Festplatte formatieren. Nur leider bringt das merkwürdigerweise nichts. Die Platte wird neben dem Arbeitsplatz auch in der Datenträgerverwaltung nicht angezeigt. Wenn ich den PC neu starte und dann MaxBlast wieder aufrufe, sagt mir das Tool jedes Mal aufs neue, das meine S-ATA-Platte nicht eingerichtet sei und ob ich sie formatieren möchte.

    Komischerweise kann das Tool aber die Festplatteninformation auch nach dem formatieren (wo alle anderen Tools abstürzten bzw. die Festplatte gar nicht mehr anzeigten) auslesen. Dies dauert allerdings sehr lange (ca. 3-5 Minuten). Ist das normal, das es so lange dauert? Ich glaube mich nämlich erinnern zu können, das dass bei mir ansonsten innerhalb von <1 Min. angezeigt wurde.

    Ich hoffe mir kann noch jemand helfen, denn ich habe so langsam den Eindruck, das ich entweder zu blöd für S-ATA-Platten bin oder die Platte nen Defekt hat...

    P.S.: Was mir noch aufgefallen ist, das MaxBlast meinte das mein System nicht für Platten <137 GB geeignet sei und es das System konfigurieren müsste. Dabei habe ich doch schon XP SP2 drauf. Vielleicht ein Hinweis auf nen Fehler???

    Edit:
    Auch auf die Gefahr hin das ich nur mit mir selbst rede , mal von t-6 abgesehen, wollte ich euch nicht vorenthalten, das mein Problem im Grunde gelöst ist Zumindest fast.

    Meine Platte funzt jetzt einwandfrei, nachdem ich sie an den On-Board S-ATA-Silicon-Controller angeschlossen habe. Vorher hatte ich sie an dem internen S-ATA-Controller der nforce-Southbridge!? angeschlossen.

    Jetzt habe ich dazu aber noch zwei Fragen:

    1. Warum lief die Platte über den internen Controller nicht richtig? Gibt es da allgemein bekannte Bugs oder so???

    2. S-ATA-Platten soll man ja auch während der PC läuft an- und abstöpseln können. Beim internen dürfte das auch klappen, da meine Platte in diesem Menü (das wo auch mp3-player und so gelistet sind, ausgeworfene Hardware heißts glaub ich) aufgelistet wurde. Beim Silicon Controller ist sie sort nicht gelistet und wird als "... SCSI Disk Device" im Geräte-Manager angezeigt. Kann ich den Silicon-Controller so einstellen, das er meine Platte als "Wechselmedium", also so wie der interne Controller, erkennt?



    Kap'lah
    Geändert von nr0815 (02. 07. 2006 um 23:03 Uhr)

  4. #4
    Mitglied Avatar von neerdark
    Registriert seit
    Apr 2001
    Beiträge
    1.284
    Danksagungen
    0

    Standard Re: S-ATA Festplatte formatieren (I/O Fehler)

    moin...

    leider hast du nichts über dein mainboard geschrieben.

    wahrscheinlich kann der mainboardcontroller nur s-ata1 und hier sollte auch das problem sein, die platte wird nicht sauber erkannt ! das problem ist wohl bekannt, entweder kann man die platte per jumper oder per sofware auf s-ata 1 einstellen, danach sollte sie auch an deinem mainbaord funktionieren.

    ist aber kein spezifisches maxtor problem, auch andere hersteller machen da probleme.
    bei samsung mit asus mainboard hatte ich auch das problem damit.

    leistungsmässig ist es eh schnuppe ob das teil s-ata1 oder 2 läuft.

    grüsse
    neerdark

  5. #5
    Mitglied

    (Threadstarter)

    Avatar von Kahless
    Registriert seit
    Jun 2006
    Ort
    Qo'noS
    Beiträge
    343
    Danksagungen
    770

    Standard Re: S-ATA Festplatte formatieren (I/O Fehler)

    Jo, hätt ich mal erwähnen sollen^^ Ich hab das Epox 8RDA6+ Pro.

    Mal schaun ob das mit dem Hardware auswerfen doch noch was wird...

  6.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •