Ergebnis 1 bis 6 von 6
  1. #1
    Mitglied Avatar von ayahusa*
    Registriert seit
    Jul 2006
    Beiträge
    382
    Danksagungen
    180

    Standard Hidden Window?!

    Moin Moin

    Seit ca. 3-4 Tagen habe ich jedesmal wenn ich Windows runterfahre noch eine Fehlermeldung.

    "Programm beenden - Hidden Window"

    Weiss jmd. was das sein könnte?
    Auch seitdem das kommt, kann ich z.B. mein Steam (was ich schon neu aufgesetzt habe) unten rechts im Tray nicht mehr sehen..Es läuft zwar (laut Task-Mng) aber ich seh das Steam-Icon nicht..?!

    Ist auch mit div. anderen Sachen, die normalerweise im Tray zu sehen sind so.

    HijackThis und mein AV haben mal nichts grossartiges ausgespuckt.
    Auch eine Systemwiederherstellung (von vor 15Tagen) konnte das Problem nicht beheben...

    Hoffe mal, dass mir jmd. helfen kann.

    Thy schonmal aya*

  2. #2
    ex-Moderator Avatar von aNtiCHrist
    Registriert seit
    May 2000
    Beiträge
    24.176
    Danksagungen
    26

    Standard Re: Hidden Window?!

    Wird im Windows Taskmanager oder besser dem Process Explorer von Sysinternals der Prozess mit dem Titel "Hidden Window" denn angezeigt. Was für einen Virenscanner hast du benutzt und was ist in dem Zusammenhang "nichts großarties". Ich würde einen Scan mit MWAV empfehlen.

    Interessant wäre, ob du im direkten zeitlichen Zusammenhang irgendetwas installiert hast, irgendein "tolles Tuningprogramm" benutzt hast oder selbst irgendwelche Systemeinstellungen geändert hast.

    Zur Abschätzung der Gefährdungslage wäre es vielleicht auch sinnvoll, wenn du mal die Punkte unter http://board.gulli.com/thread/242574...s-zu-browsern/ prüfst und hier darüber berichtest. Insgesamt klingt das nämlich durchaus verdächtig, was da auf deinem System vorgeht.

  3. #3
    Imperator

    Moderator

    Avatar von frogger9
    Registriert seit
    Sep 2000
    Ort
    Monaco
    Beiträge
    52.548
    NewsPresso
    1 (Talent)
    Danksagungen
    1923

    Standard Re: Hidden Window?!

    Das auftauchende Fenster wird normal beim fehlerhaften Beenden eines Dienstes oder Programm angezeigt, wenn innerhalb eines festgelegten Zeitraum es nicht beendet werden kann beim Shutdown.

    http://board.gulli.com/thread/521691...ht=AutoEndTask

    2tens könnten noch offene Internetverbindungen(Mail/Messenger/Browser usw.) bestehen.

    Das Symbole im Infobereich nicht auftauchen, kann an der Einstellung der Inaktiven Symbole liegen.

    Taskleiste - Rechtsklick Eigenschaften - Inaktive Symbole ausblenden - Anpassen

    ansonsten stimm ich AntiChrist zu. Ein Scan nach Rootkits und Co. ist wohl angebracht.

  4. #4
    Mitglied

    (Threadstarter)

    Avatar von ayahusa*
    Registriert seit
    Jul 2006
    Beiträge
    382
    Danksagungen
    180

    Standard Re: Hidden Window?!

    Zitat Zitat von aNtiCHrist
    Wird im Windows Taskmanager oder besser dem Process Explorer von Sysinternals der Prozess mit dem Titel "Hidden Window" denn angezeigt. Was für einen Virenscanner hast du benutzt und was ist in dem Zusammenhang "nichts großarties". Ich würde einen Scan mit MWAV empfehlen.

    Interessant wäre, ob du im direkten zeitlichen Zusammenhang irgendetwas installiert hast, irgendein "tolles Tuningprogramm" benutzt hast oder selbst irgendwelche Systemeinstellungen geändert hast.

    Zur Abschätzung der Gefährdungslage wäre es vielleicht auch sinnvoll, wenn du mal die Punkte unter http://board.gulli.com/thread/242574...s-zu-browsern/ prüfst und hier darüber berichtest. Insgesamt klingt das nämlich durchaus verdächtig, was da auf deinem System vorgeht.

    Also im Taskmanager an sich findet man diesen Prozess nicht!

    ich benutz den Avira Antivir - Mit nichts grossartiges mein ich, dass ich lediglich 2 Viren gefunden habe, diese löschte und das Fenster mit "Hidden Window" immernoch kommt...

    Ich hab meines Wissens nach nichts mehr installiert (ausser dass ich Steam neu aufgesetzt hab)
    Tolles Tunig Programm: TuneUp hab ich auch laufen lassen, aber ich denke weniger, dass ich dann immer so eine Meldung bekomme, nur weil ich nochmal meinen Rechner "aufgetuned" habe.

    Zitat Zitat von frogger9
    Das Symbole im Infobereich nicht auftauchen, kann an der Einstellung der Inaktiven Symbole liegen.
    Nein, daran liegt es nicht...
    Da hab ich nichts dran geändert und z.B. mein Steam seh ich garnicht mehr...Vorher kam das jedes mal... Aber Steam lässt sich auch garnicht mehr richtig starten.
    Ich öffne es, im Taskmng. sieht man den Prozedere, aber da kommt nicht das Fenster: "Logging into Account bla bla bla"... Also alles sehr verdächtig...o.O

  5. #5
    ex-Moderator Avatar von aNtiCHrist
    Registriert seit
    May 2000
    Beiträge
    24.176
    Danksagungen
    26

    Standard Re: Hidden Window?!

    Lediglich zwei Viren? Ein aktiver ist schon zu viel. Wenn der dann noch zur Klasse der trojanischen Pferde gehört, kannst du dein System schon mal neu aufsetzen, da kann sonstwas mit deinem System gemacht worden sein bzw. immer noch gemacht werden. Sinnvoll wäre es, wenn du die Namen und die Fundorte nennen würdest. Auch halte ich einen zusätzlichen Scan mit MWAV für sehr sinnvoll, der findet bestimmt noch mehr, wenn AntiVir schon zwei finden konnte.

    Machst du dir denn gar keine Gedanken, wie es zu dem Befall kommen konnte? Irgendwas musst du ja falsch gemacht haben oder aber es sind irgendwelche Schwachstellen auf deinem System.

    Ich habe keine Ahnung, inwieweit Steam sich in das System einklinkt, wenn ich mich aber an die Diskussion zu der Veröffentlichung von Half-Life 2 erinnere, war das ja zumindest dubios. Dass Tuningprogramme eher etwas kaputt machen, als dass sie etwas optimieren/reaprieren, sollte eigentlich mittlerweile bekannt sein. Nicht umsonst sind die "optimierten" Einstellungen nicht die Standardeinstellungen und zum Teil fehlen ja auch direkte Konfigurationsmöglichkeiten für besonders problematische Einstellungen.

    In deinem Fall würde ich aber primär die Malwareschiene weiterverfolgen.

  6. #6
    Mitglied

    (Threadstarter)

    Avatar von ayahusa*
    Registriert seit
    Jul 2006
    Beiträge
    382
    Danksagungen
    180

    Standard Re: Hidden Window?!

    Ja lediglich 2 Viren.
    Einer von mir (den ich selbst in .bat geschrieben hab)
    Und noch ein Trojaner, den ich noch von einem Kollegen drauf hatte, als wir ein LAN gemacht hatten...

    Ich denke aber mal, dass ich mein System wieder neu aufspielen werde.
    Hat ja iwie alles keinen Sinn - Hat auch gut gehalten 1 Jahr, 5 Monate und 24 Tage (heute). xD

  7.  
     
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •