Seite 11 von 68 ErsteErste ... 7891011121314152161 ... LetzteLetzte
Ergebnis 201 bis 220 von 1.342
  1. #201
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    5
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    In aller Kürze:
    Ich habe mir die Frage eventuell selbst beantwortet.
    Nach 2 Bier, vielen Fragen an Herrn Google und Frau Wikipedia habe ich Folgendes gefunden:
    http://www.uclibc.org/toolchains.html

    1. Herunterladen: http://www.uclibc.org/downloads/root_fs_mipsel.ext2.bz2
    2. Auf der Media Partition speichern
    3. Mit Telnet auf die Box
    4. Die Datei entpacken ==>> root_fs_mipsel.ext2
    5.
    / # mkdir root_fs
    / # mount -o loop /usr/local/etc/hdd/volumes/HDD1/root_fs_mipsel.ext2 root_fs
    / # chroot root_fs /bin/su -
    [root@NAS ~]# make
    make: *** No targets specified and no makefile found. Stop.
    [root@NAS ~]#

    Es ist zu spät um mehr zu testen, aber scheinbar kann man so eine komplette Entwicklungsplattform laden.
    Der entscheidende Hinweis war wohl der von kljosc, dass es eine MIPSEL Plattform ist.

    Gute Nacht
    Wachtelbauer

  2. #202
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    20
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    also vielleicht bin ich zu blöd oder mir fehlen die zwei Bier

    aber bei

    Code:
    / # chroot root_fs /bin/su -
    bekomme ich folgende Meldung
    Code:
    chroot: cannot execute /bin/su: No such file or directory

  3. #203
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @Honkinet: bei mir funktionierts wie von Wachtelbauer beschrieben.
    Nur: was machen wir jetzt mit der potentiellen Entwicklungsplattform?
    MfG

  4. #204
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    5
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Mahlzeit.
    Freut mich, dass es jetzt klappt.
    Was wir damit machen? Nun, da gäbe es schon was.
    Mir schwebt vor:
    - Maustreiber
    - Tastaturtreiber (falls das in Verbindung mit der FB geht)
    - Tool, dass emails lädt und diese dann in eine Form bringt,
    die das Prgramm DvdPlayer darstellen kann. Hier käme in Frage:
    txt2img oder ein kleines mp3, dem man die email-Daten als ID3 Infos unterjubelt.
    - Unterstützung für nicht vorhandene Codecs
    - Laden von Medien aus dem Netz (zB ZDF Mediathek, wie hier angefragt)
    ....

    Ich selbst habe allerdings das erste und letzte Mal vor 15 Jahren mit einer Unix-Plattform zu tun gehabt.
    Ich kriege im Augenblick nicht mal "Hello World" ans Laufen.
    Hat jemand nen Tip?
    HelloWorld.c erstellt (siehe unten) und dann ....

    / # chroot root_fs /bin/su -
    [root@NAS ~]# ls
    HelloWorld* HelloWorld.c
    [root@NAS ~]# rm HelloWorld
    [root@NAS ~]# ls
    HelloWorld.c
    [root@NAS ~]# gcc -o HelloWorld HelloWorld.c
    [root@NAS ~]# ls
    HelloWorld* HelloWorld.c
    [root@NAS ~]# HelloWorld
    -sh: HelloWorld: command not found
    [root@NAS ~]#


    HelloWorld.c
    #include <stdio.h>
    int main() {
    (void)printf("Hello, World!\n");
    return 0;
    }


    Gruß
    Wachtelbauer

  5. #205
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    1
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hallo Leute,

    zunächst mal Gratulation zu diesem überaus interessanten Thread.

    Leider will die Einrichtung der Sambafreigabe, trotz eurer detaillierten Anleitung in diesem Thread, bei mir nicht so recht funktionieren.

    Habe mich an die Anleitung gehalten und auf den ersten Blick scheint auch alles zu funktionieren. Ich sehe unter Windows die Freigabe DVR-Aufnahmen mit den Unterverzeichnissen Dvd_rtav und lost+found sowie im ersteren das File Vr_movie.vro. Auch die Rechte für /usr/local/etc/hdd/dvdvr wurden auf 777 gesetzt.

    Wenn ich das File Vr_movie.vro auf den Rechner kopieren möchte, erhalte ich die Fehlermeldung: "Fehler: Kann \\NAS\DVR-Aufnahmen\VR_MOVIE.VRO nicht lesen!"

    Wenn ich per FTP zur Box connecte, so ist das Verzeichnis /usr/local/etc/hdd/dvdvr/DVD_RTAV/ leer. Müßte da nicht besagtes file: Vr_movie.vro drin liegen?

    Woran liegt´s und wie läßt sich das beheben?


    PS: Habe die derzeit aktuelle firmware drauf
    und meine smb.conf sieht folgendermaßen aus:


    [global]
    load printers = no
    disable spoolss = yes
    syslog = 1
    security = share
    dns proxy = no
    debug level = 0
    netbios name = NAS
    workgroup = DOM01
    server string = Samba Server
    protocol = NT1
    socket options = TCP_NODELAY
    [part1]
    guest ok = yes
    comment = HDD Partition 1
    path = /usr/local/etc/hdd/volumes/HDD1
    writable = yes
    read only = no
    [DVR-Aufnahmen]
    guest ok = yes
    comment = DVR Aufnahmen
    path = /usr/local/etc/hdd/dvdvr
    writable = yes
    read only = no
    [root]
    guest ok = yes
    comment = root partition
    path = /
    writable = yes
    read only = no

    Danke für eure Hilfe

    Gruß,
    AlfaGtv

  6. #206
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    2
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hello zusammen

    Ich hätte mal eine Frage an euch:

    Ich habe die ME1000 und möchte Videos (VOB) von meiner Maxtor Shared Storage II Festplatte abspielen.
    Zugriff funktioniert - aber wenn ich die Datei auswähle erscheint am Fernseher casching - nach ca. 1 Std. passiert da aber noch immer nichts.

    Hat jemand die gleichen Erfahrungen - bzw. jemand einen Lösungsvorschlag.

    Danke im vorraus für eure Hilfe

    Firmware = 2.0.7 von Emtec

  7. #207
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    13
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    hallo,

    ich habe versucht, wie auf der ersten seite beschrieben, ein passwort
    zu vergeben.
    leider kommt nach der eingabe der zeile die fehlermeldung
    -sh "extern......." not found.
    kann mir jamand genau ( für doofe nachvollziehbar) beschreiben was hier zu tun ist?

    vielen dank im voraus

  8. #208
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @wachtelbauer
    einfach mal probieren:
    Code:
    [root@NAS ~]# ./HelloWorld
    dann sollte es funktionieren
    Code:
    Hello, World!
    Gruß

  9. #209
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @AlfaGtv:
    verhält sich bei mir genauso.
    Zugriff auf /usr/local/etc/hdd/dvdvr/DVD_RTAV/ über ftp zeigt nichts an.
    Die VR_MOVIE.VRO ist scheinbar einfach zu groß (habe ftp Fehlermeldung beobachtet: "213-Error: Value too large for defined data type")

    Zugriff auf /usr/local/etc/hdd/dvdvr/DVD_RTAV/ über die Windows-Freigabe zeigt VR_MOVIE.VRO an, aber kopieren kann ich sie auch nicht. Macht aber aus meiner Sicht auch wenig Sinn, die Datei ist bei mir ca. 70 GByte groß, da stecken alle Aufnahmen drin, die ich bisher gemacht habe. Ich denke es ist einfacher, eine einzelne Aufnahme über das Me2 Menü auf die Media-Partition umzukopieren. Man erhält dann je nach Videolänge eine oder mehrere mpg Dateien (max. 2 GB) die man dann kopieren kann.
    (zB: /usr/local/etc/hdd/volumes/HDD1/REC/20080227_2212_R01.mpg)
    Bis dann

  10. #210
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @me_user
    ich habe versucht, wie auf der ersten seite beschrieben, ein passwort
    zu vergeben.
    leider kommt nach der eingabe der zeile die fehlermeldung
    -sh "extern......." not found.
    Hast du "echo" mit eingegeben? Sieht eher nicht so aus.
    Das Kommando so eingeben wie auf der 1. Seite beschrieben. Es wird ein echo Befehl ausgeführt, der Text kommt aber nicht auf den Bildschirm, sondern wird ans Ende der Datei /etc/passwd angefügt.
    Bis dann

  11. #211
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    33
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hallo,

    I am a non-german speaking user of the emtec moviecube -R and tried to install the 2.0.8UP version of the firmware for the disc described in this thread, it works so I guess it is also safe for you guys to try other firmwares from Emtec.

    Also i made some new desktops which i like to share:

    foto custom desktop blue: custom desktop blue
    file custom desktop blue: custom desktop blue file link
    foto custom desktop red: custom desktop red
    file custom desktop red: custom desktop Red

    the blue desktop uses the circle swconfig.ini setting
    the red desktop uses the chili-green swconfig.ini setting

    I hope it is not a problem me posting in english here...

    also i took the liberty to translate the tweaks posted here. I referred to this forum and to Mediastar in particular. I hope it is not a problem :|

    link to the copycat thread i made

  12. #212
    Mitglied
    Registriert seit
    Sep 2005
    Beiträge
    6
    Danksagungen
    8

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Neue FW 2.0.8UP (für Me1000s)

    ***.witter-gmbh.de/fileadmin/user_upload/download/2M-390X20080218V2.0.8UP_ME2_HDD.zip

    Gruß

  13. #213
    Mitglied
    Registriert seit
    Nov 2005
    Beiträge
    179
    Danksagungen
    622

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hi,

    ich habe mir jetzt auch die Emtec Movie Cube zugelegt. Allerdings bin ich ein absoluter Leihe was Netzwerke angeht. Wie kann ich die Movie Cube ins Netzwerk einbeziehen. (Vista Ultimate) Ich möchte sowohl von der Movie Cube auf meinen Rechner und umgekehrt zugreifen können. Ist das überhaupt möglich? Vielleicht kann mir jemand eine Anleitung für Dummys zukommen lassen. Vielen Dank.


    P.S. Welche Dienste und Protokolle müssen bei Vista aktiviert sein?

  14. #214
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    10
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hallo,

    Wollte gerade die FW 2.08 installieren, ist nartürlich fehl geschlagen.

    Kann die Box nicht mehr starten.
    Am Fernseher sehe ich nur das Startbild, weiter gehts nicht.

    Kann mir jemand helfen

    Danke

  15. #215
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @Intaw: Kann leider nicht helfen, ich habe das Update auf 2.0.8UP auch versucht (Firmware aktualisieren), habe jetzt den gleiche Zustand wie bei dir
    Sobald Gerät am Strom-Netz ist, läuft es los, am Fernseher Startbild, das wars.
    Und nun?

  16. #216
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    13
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Zitat Zitat von schnorbzi
    @me_user
    Hast du "echo" mit eingegeben? Sieht eher nicht so aus.
    Das Kommando so eingeben wie auf der 1. Seite beschrieben. Es wird ein echo Befehl ausgeführt, der Text kommt aber nicht auf den Bildschirm, sondern wird ans Ende der Datei /etc/passwd angefügt.
    Bis dann
    danke für deine hilfe. ich hatt "echo" tatsächlich nicht eingegeben.
    dies habe ich nun nachgeholt. die zeile ist auch in der datei etc/passwd nun
    enthalten.
    jedoch kann ich auch nach einem neustart der box nach wie vor ohne
    eingabe des passwortes auf part 1 zugreifen.
    was muss ich noch beachten???

    danke

  17. #217
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    18
    Danksagungen
    0

    Standard

    @Intaw: Mein Me1000s läuft jetzt doch mit Firmware 2.0.8UP
    Habe diverse Sachen ausprobiert, das Entscheidende war (glaube ich):
    Die Power-Taste gedrückt halten und dann den Me1000s mit dem Stromnetz verbinden.
    Dann haben aller 4 LEDs angefangen zu blinken und ich denke mal der Me1000s hat das Update beendet. Hatte leider den Fernseher gerade nicht dran, kann also nicht sagen, was der Me1000s so angezeigt hat. Nach einigen Minuten hat sich der Me1000s dann ausgeschaltet. Nun geht der Me1000s wieder.

    Was ist neu an 2.0.8UP?
    Bisher ist mir nur aufgefallen, dass die Fernbedienung nun besser reagiert.

    @me_user: was möchtest du eigentlich?
    - mit Username + Passwort auf z.B. part 1 zugreifen können?
    oder
    - verhindern, dass man ohne Passwort Zugriff bekommt?
    Ist mir nicht ganz klar geworden.
    Geändert von Icebaby (28. 02. 2008 um 23:09 Uhr) Grund: Zusammenführung.

  18. #218
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    33
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    I dont know if this is already known but you can change the bootpicture

    You need to make a bitmap in 24bit using only 4 colors total

    now replace the bitmap in the firmware file (logo_pal.bmp) with your new bitmap and update the firmware using the new bmp

    so:
    type: bitmap
    bitdepth: 24
    colors: 4
    resolution 720x576

    i am now flashing a 5 color bmp btw, i am trying to find out how many colors are possible

  19. #219
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    14
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    @schnorbzi

    Sind beim Update auf die neue Version die ursprünglichen Daten gelöscht worden oder sind alle Aufnahmen und evtl. Musik in den Mediapartitionen beibehalten worden?
    Man kann ja das Verhältnis der Partitionen zu einander ändern. Was ist wenn man in der neuen Version absichtlich bzw. ausversehen ein andere Verhältnis wählt? Betrifft das die DAten?

    herzlichen Dank
    Klemens
    Geändert von Icebaby (29. 02. 2008 um 15:55 Uhr) Grund: @ statt Fullquote.

  20. #220
    Mitglied
    Registriert seit
    Feb 2008
    Beiträge
    3
    Danksagungen
    0

    Standard Re: Externe Multimedia + NAS Festplatte Me 1000s MM

    Hallo,

    ich habe die 2.07 Firmware installiert und die smb-datei aus diesem Thread verwendet. Funktioniert alles perfekt, aber ich habe ein Problem:
    Wenn ich eine Datei per Netzwerk auf die Cube Platte kopiere, wird diese im "Browser" nicht angezeigt. Im "Copy/Delete" Menü kann ich die Datei aber auswählen - und per Putty hab ich auch nachgeschaut - die Datei ist an Ort und Stelle. Nur der Browser findet sie nicht, ich kann sie also nicht abspielen. Hab das mit nem avi und einem jpeg versucht.
    Kennt jemand von euch das Problem bzw kann mir jemand einen Tipp geben?

    Danke, Jan

Seite 11 von 68 ErsteErste ... 7891011121314152161 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •