Seite 1 von 68 123451151 ... LetzteLetzte
Ergebnis 1 bis 20 von 1.342
  1. #1
    Mitglied Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Externe Multimedia + NAS Festplatte Me 1000s MM / Emtec Movie Cube - R

    BITTE KEINE ANFRAGEN MEHR AN MICH!!!


    ACHTUNG! FALLS DAS FIRMWAREUPDATE SCHIEF LÄUFT UND NICHTS MEHR GEHT!!!

    Die Power-Taste gedrückt halten und dann den Me1000s mit dem Stromnetz
    verbinden. Dann fangen alle 4 LEDs an zu blinken und die Me1000s beendet das
    Update. Nach einigen Minuten schaltet sich die Me1000s dann aus und ist danach
    wieder einsatzfähig. Ansonsten Punkt 9 versuchen.

    Auch wichtig: Der Firmwareinstaller muss unter Windows Vista im XP Kompatibilitäts-
    Modus ausgeführt werden. Und ganz wie gehabt: Auf die Laufwerksbuchstaben achten!

    Klick ->> Aktuelle Softwareversion zum Download (2.09)

    Klick ->> ältere Softwareversion zum Download (2.08)
    Klick ->> ältere Softwareversion zum Download (2.0.4)
    Klick ->> ältere Softwareversion zum Download (1.0.2)
    Klick ->> ältere Softwareversion zum Download (0.9.15)

    1. Guide zum richtigen Installieren der Software und Formatieren der Platte!

    Spoiler: 

    Wichtig: Nicht die Platte mit irgendeinem anderen Programm formatieren!!!
    Geht wie folgt vor: Startet zuerst die Software, dann startet die Platte.
    Die Laufwerksbuchstaben müssen festgelegt sein wie folgt: F:\ G:\ und H:\
    Nun wird die Platte richtig erkannt und man kann die Größen der einzelnen
    Partitionen festlegen. Eine bestimmte Mindestgröße kann jedoch nicht
    unterschritten werden. Man kann DANACH eine der FAT32 Partitionen in
    NTFS formatieren, damit z.B. Isos und Dateien größer 4GB (Limit bei FAT32)
    abgespielt werden können. Vermutlich funktioniert das dann aber nicht mehr
    mit der Mediacenter Software auf dem Gerät am TV. Falls das geht, bitte sagen.


    2. Produktbeschreibung

    Spoiler: 

    Produktbeschreibung

    Externes Multimedia Center mit direkter Aufnahmefunktion
    - kein Computer erforderlich
    Komplett-Lösung für Film- & TV-Aufnahmen in Top-Qualität
    Direkter Anschluss an das Fernsehgerät zur sofortigen Wiedergabe von
    Filmen, Musik oder Fotos - kein Computer erforderlich
    Mit der Fernbedienung durch Ihre Medien navigieren
    Schnelle S-ATA Festplatte
    Das Bild kann bis zu HDTV-Auflösungen von 720p skaliert werden
    Durch geringes Gewicht und schlankes Format leicht zu transportieren

    o Externe USB 2.0 Multimedia Festplatte
    o 500 GB
    o High-speed USB 2.0 Schnittstelle
    o Aluminium Gehäuse
    o Stand-alone Media Player zur Wiedergabe
    o von MPEG 1/2/4, DivX (3/4/5), Xvid,
    o AVI, VOB, DAT, TS, IFO, JPEG, BMP, und ISO (FAT32 >4GB, NTFS auch größer)
    o MP3 (ID3 tag) WMA, OGG Media Daten
    o Direkte Aufnahme von Filmen in DVD
    o Qualität bei Anschluss an den Receiver
    o einfache Dateiführung, intuitive Bedienung
    o 5 einstellbare Qualitätsstufen:
    o HQ/SP/LP/EP/SLP
    o unterstützt NTSC/PAL/SECAM
    o TV-Standard
    o geeignet für HDTV (Auflösung 720p/1080i)
    o Aufteilen/Mischen/Editieren der
    o aufgenommenen Videoclips
    o Programmierbare Aufnahme und Aufnahme
    o auf Tastendruck
    o Timeshift Funktion: Zeitversetzte
    o Wiedergabe bei Videoeingang
    o Musikslideshow bei Diashow und Zoom
    o Wiedergabe von Videostreams (Ethernet)
    o Backup von Speicherkarte per Tastendruck
    o und Wiedergabe der Musik-Titelliste per
    o Tastendruck
    o unterstützt NTFS und FAT32 Dateisysteme
    o Infrarot Fernbedienung
    o Hi- Speed USB 2.0-Kabel
    o 2 x A/V- Kabel
    o Treiber CD
    o Bedienungsanleitung
    o AC Netzadapter (100 - 240 V)
    o Anschlüsse
    o 2 x USB 2.0
    o Ethernet (RJ45) 10/100M
    o AV-Ausgänge: Stereo, CVBS, Y/U/V
    o AV-Eingänge: Stereo, CVBS
    o Systemvorraussetzungen
    o 2000/XP/Vista ab Premium/Mac OS
    o USB 2.0 Anschluss
    o Abmessungen
    o 207 x 164,4 x 153 mm
    o Artikel-Nr: 221395
    o EAN: 1702530213958


    3. Informationen zum Hersteller / Distributor und Bedienungsanleitung als PDF:

    Spoiler: 

    Hersteller/Brand: me2 Digital Equipment
    Distributor: Witter GmbH in D-94513 Schönberg
    http://www.witter-gmbh.de/Die-Marke-me2.30.0.html Tel. Nr. 08554-9449428

    Baugleich zu dem Emtec Movie Cube-R und ähnlich wie Mele HMC 3902 und Chiligreen Mediarekorder

    Bedienungsanleitung


    4. Per Telnet auf die Box connecten

    Spoiler: 


    1. Per Telnet mit User root und keinem Passwort kommst du auf die Box
    -a. Start->Ausführen
    -b. cmd für die Commandozeile
    -c. gebe dort z.B. telnet 192.168.0.11 (natürlich die IP deiner Box) ein.
    Dann geht ein Loginfenster auf. Einfach root und dann Return drücken.
    Schon bist du auf der Box ;-) Mit putty geht dies ohne die Comandozeile.

    2. In /usr/lib/smb.conf liegt eine normale smb.conf

    3. Fat32 mountpunkte liegen unter /usr/local/etc/hdd/volumes/HDD1 und
    HDD2 als part1 und part2 Freigabe

    4. Die Recordings liegen scheinbar unter /usr/local/hdd/dvdvr. Diese Verzeichnis
    habe ich auch per Samba mit freigegeben. Somit kann ich die 250 GB UDF auch
    im Netzwerk nutzen.


    5. Sambafreigabe

    Spoiler: 


    Das mit der Sambafreigabe geht so: Die smb.conf Datei enthält die Freigegebenen
    Ordern der Box. Also muss diese editiert werden. Jetzt möchte ich nicht jeden auf
    den Linuxeditor vi loslassen. Der ist schwer zu bedinen. Deshalb hänge ich meine
    smb.conf mal an.

    Diese sieht dann so aus:
    Code:
    [global] 
    load printers = no 
    disable spoolss = yes 
    syslog = 1 
    security = share 
    dns proxy = no 
    debug level = 0 
    
    netbios name = NAS 
    workgroup = ATHOME 
    server string = Samba Server 
    
    [part1] guest ok = yes 
    comment = HDD Partition 1 
    path = /usr/local/etc/hdd/volumes/HDD1 
    writable = yes 
    read only = no 
    
    [part2] guest ok = yes 
    comment = HDD Partition 2 
    path = /usr/local/etc/hdd/volumes/HDD2 
    writable = yes read only = no 
    
    [DVR-Aufnahmen] 
    guest ok = yes 
    comment = DVR Aufnahmen 
    path = /usr/local/etc/hdd/dvdvr 
    writable = yes 
    read only = no
    Fertige smb.zip herunterladen

    In den letzten Zeilen ist das Verzeichnis für die Aufnahmen freigegeben. Diese
    Datei muss dann per Telnet auf die Box kopiert werden. Das geht am Besten so:

    1. Die smb.conf von hier entpacken und auf part1 der Windowsfreigabe kopieren.
    2. per Telnet auf die Box einloggen
    3. den Befehl
    Code:
    cp /usr/local/etc/hdd/volumes/HDD1/smb.conf /usr/lib/
    ausführen.
    4. Die Datei wird kopiert. Die Box muss neu gestartet werden.
    5. Das Aufnahmeverzeichnis ist jetzt auch per Windowsfreigabe erreichbar.

    Für die Schreibberechtigung auf dem Aufnahmeverzeichnis muss noch:
    Code:
    chmod 777 /usr/local/etc/hdd/dvdvr
    eingegeben werden.


    6. FTP Server unter Linux einrichten

    Spoiler: 


    HINWEIS: Das ist nichts für Linuxanfänger, da ihr eure Box zerschießen könnt !!
    Für alle anderen, wird es gemacht:

    Vorbereitung:
    Die Dateien aus dem gepackten Archiv ftp_1000s+startscript.zip per Netzwerk auf z.B die Freigabe "part2" in den Ordner FTP kopieren.
    Code:
    1. Telnetverbindung auf bauen 
    2. mkdir /var/tmp 
    3. cp /usr/local/etc/hdd/volumes/HDD2/FTP/* /var/tmp/ 
    4. cd /var/tmp 
    5. chmod +x bftpd 
    6. ./bftpd -d -c /var/tmp/bftpd.conf Jetzt kann man sich per 
    FTP-Programm auf die Box verbinden. Wir sind jetzt als root 
    mit der Box verbunden!! VORSICHT ALSO!
    7. Damit der FTP-Server automatisch startet, muss noch die Startscriptdatei kopiert werden. (Thanks an Honkinet !!)
    8. cp /usr/local/etc/hdd/volumes/HDD2/FTP/S50* /etc/init.d
    9. cd /etc/init.d
    10. chmod +x S50bftpd
    11. Kiste neustarten !

    Ob der FTP-Server läuft, könnt ihr per Telnet mit dem Kommando
    Code:
    ps
    und dem Eintrag z.Bsp.
    Code:
    707 root 116 S ./var/tmp/bftpd -d -c /var/tmp/bftpd.conf
    erkennen.

    Hier klicken um ftp_1000s+startscript.zip herunterzuladen


    7. Emtec Firmware entbranden

    Spoiler: 

    die Firmware vom ME1000 ist zu 99,9% identisch mit der vom Emtec Movie
    Cube

    Gebt ein unter Telnet:

    vi /usr/local/bin/Resource/swconfig.ini

    dann findet Ihr folgende Datei zum editieren:

    [SYSTEM]
    certify_poweroff = 1

    sustom_id = 1
    ;for RTD1261
    ; 0: common
    ; 1: emtec
    ; 2: third
    ; 3: vertical move
    ; 4: circle
    ; 5: chili-green

    ;for RTD1061
    ; 0: common
    ; 1: emtec
    ; 2: third
    ; 3: vertical move
    smb = 1

    [MISC]
    key_log = 0
    ;base: PVR1114
    ;svn R55
    ;version: 2.0.4
    ;date: 2008-01-10

    Wenn Ihr jetzt "sustom_id" auf "0" setzt startet das Ding mit der ME1000 Oberfläche
    und nicht mehr mit EMTEC Logo´s


    8. Passwort vergeben

    Spoiler: 

    Per Telnet einloggen und:
    Code:
    echo "extern:Wrrsi4PbgAAMA:0:0:root::/bin/sh" >> /etc/passwd
    eingeben.
    Jetzt hast du einen User:
    BN=extern
    Passwort=otto
    P.S: Der User hat auch root Rechte.
    Eigene Passwörter kannst du unter http://home.flash.net/cgi-bin/pw.pl generieren.


    9. Box ohne PC flashen (z.B. falls sie nicht mehr erkannt wird usw)

    Spoiler: 

    Man kann die Updates auch per USB- Stick durchführen, dazu geht man wie folgt vor:

    1. Man nehme einen leeren USB-Stick und kopiert folgende Dateien aus dem Installations - Zip Datei:
    Code:
    1- arial.ttf
    2- install.img
    3- install_a
    4- logo_pal.bmp
    5- video_firmware.bin
    6- part.txt
    Letztere hat es in sich, denn hier könnt ihr einige Einstellungen vornehmen:

    So können unter Fat32 die prozentuale Größe, die Anzahl ( 1 + 2 ) der
    Multimediapartitionen festgelegt werden so wie deren Name.

    Wichtig für alle die Ihre Multimediapartition behalten wollen:
    Kopiert vom Laufwerk "reserved" ( es wird sichtbar sobald man die Box per USB
    mit dem PC verbindet) die Datei part.txt auf den Stick und fügt als letzte Zeile
    folgendes ein:
    Code:
    option:upgrade
    Dadurch bleibt die Multimedia Partition normalerweise erhalten.

    2. Ihr zieht den Stromstecker aus der Dose

    3. Ihr steckt den USB- Stick ins Gerät ein

    4. Haltet den Power Knopf auf der Frontseite fest und steckt das Stromkabel ein
    und nach 3 Sekunden last ihr den Powerknopf los dann sollte innerhalb 30 Sekunden
    das Update Starten.

    Als Beispiel hat brofi seine part.txt vom letzten Update beigelegt:
    (Besonderheiten ist das er nur 1 Multimediapartiton hat)

    Code:
    udf:res
    ext3:512
    swap:128
    udf2:16384
    fat32:806093
    option:upgrade


    10. Andere Themes / Oberflächen / Designs

    Spoiler: 

    User DeDooieVent hat 2 Themes erstellt, die man mit der Box benutzen kann.
    Beide recht schick, aber Aussehn ist ja bekanntlich Geschmacksache. Das blaue
    hört auf den Namen Circle, das rote auf den Namen Chili.

    Download Circle (Blau)




    Download Chili (Rot)



    Wie man das benutzt und einbindet, erfahrt ihr hier: http://moviecube.xooit.fr/t75-Tweaki...ube-R.htm#p511


    11. Erweiterungsmöglichkeiten

    Spoiler: 

    Achtet bitte darauf, die aktuellste Firmware installiert zu haben!

    - WLAN Sticks (nicht alle, siehe auch Punkt 12)
    - USB Hubs (4 Port / 7 Port)
    - USB HDD / MP3 Sticks (vielleicht auch Ipod)


    12. Box über WLAN verbinden

    Spoiler: 

    Achtung: Bisher wurde das nur mit folgender Konfiguration als funktionierend bestätigt!

    Gerät: Emtec Movie Cube R100 500GB Firmware 2.09UP
    Wlan: Emtec USB WiFi adapter 802.11g (54Mbps) P/N: EKCOWI200
    Router: Speedport 700V Firmware 3.15.000

    1. Wlan Stick einstecken und Movie Cube einschalten
    2. Setup - Netzwerk - Wlan - Infrastruktur wählen

    3. SSID am Router muss sichtbar sein
    4. Automatische SSID-Suche
    5. WAP Verschlüsselung (Key eingeben)
    6. DHCP (Auto)
    7. Verbindungstest ausführen

    8. Router Konfiguration auswählen
    9. Netzwerk - NAT & Portregeln - PCs übernehmen und freigeben
    10. Mit übernehmen die Movie Cube ins Netzwerk einbinden

    11. Movie Cube neu starten
    12. Wlan funktioniert 100%


    Einstellungen am Router: blau markiert
    Einstellungen Movie Cube: rot markiert


    13. Box - Wiki (im Aufbau)


    14. Anleitung für Lüftertausch

    Spoiler: 

    Für diesen Umbau wurde der Scythe Mini-Kaze (40x40x10mm) verwendet, da er durch die (im Vergleich zum Papst 412 FM) geringere Umdrehungszahl weniger Geräusche verursacht (Scythe Mini: 14db(A) - Papst 412: 16,5db(A)).
    Im Prinzip eignet sich für diesen Umbau aber auch jeder andere, leise (!) 40x40x10-Lüfter, der einen 2Pin-Molex-Stecker hat.

    1. Schritt:
    (Bild 1)

    Die rot markierten Schrauben mit einem Kreuzschlitzschraubendreher lösen. Die Schrauben links & rechts oben sind lang und fixieren zum Teil auch den Lüfter. Also andrehen und langsam rausziehen.

    Macht man das mit Erfolg sieht das Ganze dann so aus:
    (Bild 2)

    Klappt man die Leiste nun runter ...
    (Bild 3)

    ... sieht man den Lüfter und den Anschluss.

    2. Schritt:
    Stecker vorsichtig rausziehen.

    3. Schritt:
    Klappe umdrehen und die letzten beiden Schrauben lösen, um den Lüfter freizusetzen. Der kann dann ja weg.

    4. Schritt:
    Neuen Lüfter einsetzen ...
    (Bild 4)

    ... und an der Klappe festschrauben. Dabei aufpassen, dass man den neuen Lüfter nicht kaput macht, da die beiden dicken Schrauben nicht in jeden Lüfter passen. Zur Not die dicken Schrauben weglassen und zu Schritt 5 übergehen.

    5. Schritt:
    Den (2-poligen) Stecker des neuen Lüfters wie in Bild 3 zu sehen wieder einstecken.

    6. Schritt:
    Die langen, dünnen Schrauben links & rechts oben (siehe Bild 1) von außen durch die Klappe und den Lüfter schieben. Klappe an das Gehäuse ansetzen und verschrauben. Dabei erst die dickmarkierten Schrauben festziehen und zum Schluss die kleinen Schrauben in der Mitte eindrehen.


    Mein Dank geht an mediastar fürs Erstellen der How To's Punkt 2, 3, 6 und 8 und
    das Bereitstellen der smb.conf und ftp_1000s+startscript.zip, _Todie_ fürs uppen
    der Softwareversion 2.04, nn9 fürs verlinken der der Softwareversion 2.08
    memphis59 für die Infos zum Softwareinstallationsguide und honkinet für die
    Anleitung zum entbranden der Emtec Firmware (Punkt 7), schnorbzi für die Tips
    zum Wiederherstellen der Funktion wenn das Update nicht klappt, brofi für Punkt 9
    und DeDooieVent für die Custom Themes und anderes, Partymagic für den Wlan
    Guide Punkt 12, namemein für Punkt 14 (Lüftertertausch) und allen anderen für die
    vielen kleinen und größeren Tips.

    MfG Bo

    Ich hab aufgehört, hier mein Letzter Post für alle die wissen wollen warum:

    Servus Leuts! Ich weiß ich hab lang nichts mehr von mir hören lassen.
    Das liegt zum einen daran, dass ich keine Benachrichtigungen mehr
    vom Gulliboard bekomme, wenn hier jemand postet, weil mein
    Abo regelmäßig gelöscht wird (ka wieso) und zum anderen daran,
    wie Vampirela richtig vermutet, ich auch einer derjenigen bin, die
    ihr Gerät wieder verkauft haben als es die Chance dazu gab.

    Bei mir hauptsächlich aus dem Grund, dass der Speed via LAN
    sich auf Dauer dann doch als zu gering herausgestellt hat, später
    dann weil man via Netzwerk gar nicht mehr zugreifen konnte
    aber hauptsächlich, und da liegt Vampirela wieder richtig, dass
    die Box viele Formate einfach nicht abspielen kann.
    Schlussendlich gibts noch den Grund, dass ich jetzt dann T-Home
    Entertain von der Telekom bekomme, der Receiver der da dabei
    ist (in Kombination mit nem 30€ DVD Player) ersetzt zumindest
    bei mir persönlich die Box voll und ganz.

    Mir hats jedenfalls richtig Spaß gemacht solang ich hier aktiv
    dabei war, und bedanke mich für die gute Zeit und die vielen
    Beiträge und bei allen Usern, die diesen Thread zu dem
    gemacht haben, was er heute ist: Mit über 1000 Posts, fast
    200.000 Klicks und jeder Menge Infos und Files einer der besten
    Threads in diesem Board (wenn man mich fragt).

    Nochmals danke für alles und euch allen eine gute Zeit!
    BITTE KEINE ANFRAGEN MEHR AN MICH!!!
    Geändert von borizb (08. 01. 2009 um 22:13 Uhr) Grund: Aktualisierung Mainpost!

  2. #2
    Mitglied Avatar von My5t
    Registriert seit
    Jul 2007
    Beiträge
    178
    Danksagungen
    0

    Standard

    Falls auf dem Teil noch irgendwo eine FCC Nummer zu finden ist, findest hier:
    http://www.fcc.gov/oet/ea/
    unter "FCC ID Search" die Möglichkeit dir den exakten Hersteller anzeigen zu lassen.
    :
    Hab auch den Hersteller gefunden.

    OLIDATA ist der supporter nur kriegst von da die gleiche hilfe wie von gott
    www.oidata.de
    greetz
    Geändert von nr0815 (14. 12. 2007 um 19:25 Uhr)

  3. #3
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Diese FCC Antwort hab ich schon mal in nem anderen Forum gelesen, leider is da
    nirgends eine derartige Nummer.

    Nebenbei sieht meine Festplatte nicht mal annähernd ähnlich aus und wird von
    Firma Witter in Schönberg vertrieben, die haben aber keine Homepage.
    PS: Bei deinem Link fehl das L bei Olidata.

    Trotzdem dank ich dir dass du dir die Mühe gemacht hast.

    Thx, Bo

  4. #4
    Mitglied Avatar von My5t
    Registriert seit
    Jul 2007
    Beiträge
    178
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    ich weis das deine hdd nicht gleich aussieht nur sind das die hersteller.
    olidata ist der importeur von den teilen. nur werden sie teilweise eben mit eigenem firmenlogo versehen. so ähnlich wie asus und asrock.
    du kannst bei denen im support ja mal nachfragen, kostet ja nix ausser 5 mins zeit.
    greetz

  5. #5
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    thx

  6. #6
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Im Endeffekt wars dann so, dass ich zum Expert gefahren bin, denen die Situation
    geschildert hab und die auch kein bischen weiter gekommen sind. Die schicken mir
    Freitag ne neue Platte frei haus, und behalten meine alte dafür. Soll mir Recht sein
    wenn die sich den Stress machen müssen und nicht ich. Aber falls das Problem
    nochmal auftauschen sollte, werd ich mal bei Olidata einchecken, ich hab nämlich,
    als ich beim Expert war, geseheh, dass die halbe Computerabteilung von denen
    made by Olidata ist.

    Mfg Bo

  7. #7
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Nun denn: Ich hab die neue HDD und sie funktioniert prima.

    Jetzt ist aber nach wie vor das Problem, dass ich nur Zugriff auf 2 123GB FAT32
    Partitionen hab. Es gibt eine weitere Partition im Ext2fs Format, auf der der restliche
    Speicherplatz zu finden ist. Außerdem wie gesagt mehrere andere Partitionen für
    Linux und dessen Swapfile. Auf die kann ich aber nicht zugreifen, da ich XP benutze.

    Also wie komme ich an den Speicherplatz, ohne die Mühle wieder abzuschießen?
    Das Konfigurationsprogramm, dass dabei ist, erkennt die HDD nach wie vor nicht.
    Laufen tut diese aber einwandfrei: Gestern über NAS Transformers auf die Platte
    gezogen und am TV angeschaut.

    Kann mir jemand nen brandheißen Tip geben?

  8. #8
    Mitglied Avatar von My5t
    Registriert seit
    Jul 2007
    Beiträge
    178
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    sollte ansich ja ein eigenes configurations prog drauf sein auf dem teil was man so liest.
    ka wie das sonnst vor sich gehen sollte.

  9. #9
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Ja wie gesagt, so ein Program gibts ja auch, das Problem ist nur, dass es die HDD
    nicht erkennt. Die Platte wird aber am Rechner erkannt, ich kanns auch gerne per
    Screenshot beweisen dass sie wirklich richtig angeschlossen ist.

    EDIT: Hui, wie's aussieht hab ich jetzt nach ein paar versuchen an und abstöpseln
    doch noch Glück. Jetzt halt mal "kurz" 80Gb über USB sichern und dann formatieren.
    Mal schauen, obs klappt. Wenn nicht, muss ich wohl nochmal zum f'ing Expert fahrn.

    Was ich glaube ist folgendes: Die HDD muss auf nem bestimmten Laufwerksbuchstaben
    sein. Ich hab nämlich probeweise mal die anderen USB Anschlüsse deaktiviert, und
    somit bekam die HDD auch nen anderen Buchstaben. Jetzt ist sie grad E:\ und es
    scheint zu gehn. Gott steh uns allen bei.

    Aber irgendwie isses doch komisch: Der Expert mit seinen 2000 Filialen, wenn der
    in jedem Laden nur 5 verkauft hat, müssen doch 10.000 Anwender vor dem gleichen
    Problem stehen wie ich. Bis heute bin ich der einzige (laut Google) der das Problem
    hat, und das gleich mit zwei der Platten. Komisch komisch...

    Thx anyway, Bo

  10. #10
    Mitglied
    Registriert seit
    Dec 2007
    Beiträge
    1
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    hallo

    ich schlage vor:
    RTF!

    dein "problem" ist kein problem
    die "fehlenden" 250GB sind die UDF partition die das gerät zum aufzeichnen verwendet
    du kannst sie vom PC aus auch nicht sehen

    du siehst vom PC aus nur deine (eine oder zwei) FAT32 partions und div systempartitions
    an denen darf nix geändert werden sonst isses finster mit multimedia

    um mit dem me1000s aufgenommene filme am PC "sehen" zu koennen musst du sie im menue auch erst manuell auf die FAT 32 partitionen umkopieren

    lg
    g

  11. #11
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    RTF? Wenn schon RTFM und in der Anleitung steht ein Scheiß.
    Und wie gesagt, ich kann die Partition sehen, nur nicht nutzen. Da das
    Formatierungstool mittlerweile ja doch funzt, konnte ich die Partitionen so
    einrichten, wie ich wollte. Nix mehr UDF, nur noch Fat32.
    Es lag von Anfang an nur an einem Bug in der Software, der verursacht,
    dass die HDD sporadisch einfach mal nicht erkannt wird. Seit ich sie nach
    meinen Wünschen formatiert hab, funktioniert sie absolut einwandfrei.
    Den Vorgang hab ich mehrmal wiederholen können.

    MfG Bo

  12. #12
    Mitglied Avatar von mediastar
    Registriert seit
    Mar 2003
    Beiträge
    57
    Danksagungen
    7

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Zitat Zitat von borizb
    Sodele, den Hersteller gibts nicht, keine Website oder eMail adi, anscheinend
    hat kein Mensch dieser Welt das gleiche Problem wie ich, man kann nirgends
    neue Software runterladen.
    mfG Bo
    Zitat Zitat von aboabo
    dein "problem" ist kein problem
    die "fehlenden" 250GB sind die UDF partition die das gerät zum aufzeichnen verwendet
    du kannst sie vom PC aus auch nicht sehen

    du siehst vom PC aus nur deine (eine oder zwei) FAT32 partions und div systempartitions
    an denen darf nix geändert werden sonst isses finster mit multimedia

    um mit dem me1000s aufgenommene filme am PC "sehen" zu koennen musst du sie im menue auch erst manuell auf die FAT 32 partitionen umkopieren
    Hi,
    habe auch dieses Teil. Ist nicht schlecht ! Die Firma ist aber wirklich nicht im Internet zu finden.
    @borizb und aboabo
    Ich denke aboabo hat Recht ! Die Sache ist so auch auf Seite 31/64 im Handbuch beschreiben.
    • UDF für Aufnahmen auf dem Mediacenter.

    • FAT32 für Netzwerk usw.


    Ich finde die Aufteilung auch ziemlich dämlich. Deshalb borizb test bitte mal, ob eine TV-Aufnahme auf deiner großen FAT32 Partition landet,man diese abspielen kann, und ob sie auch in der Netzwerkfreigabe sehen kann. ?

    P.S: Kannst mir ggf. mal einen Screenshot der Datenträgerverwaltung mailen, so wie du die Platte jetzt partitioniert hast ?

    Danke
    mediastar

  13. #13
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Ich benutze die Recording Funktion nicht, weil ich kein Kabelfernsehn hab. Die Netzwerk-
    funktion tut seit der Neupartitionierung nicht mehr, alles andere geht aber einwandfrei.
    Screenshot der DV:


    Die UDF ist 14,55 und liegt brach (das ist die Mindestgröße die man in der beschissenen
    Software auswählen kann). Die mit 502 MB? KA, weiß der Geier, warscheinlich die Swap
    File im EXT Format. 126 MB -> FAT16, da ist das Media OS drauf und der Samba denk
    ich. 3,98GB KA, auch das könnte die Swap oder der Samba sein. Die anderen sind 2
    gleich große FAT32er, an denen mich gewaltig stört, dass ich keine Dateien größer 4GB
    erstellen kann. Naja, was solls.

    Warum aber das Netzwerk seit der Neupartitionierung nimmer tut, ist mit ein Rätsel.
    Ich kann die Platte anpingen, und in meiner Fritzbox wird sich auch angezeigt, aber
    wenn ich die IP eingeb kommt nur CGI Example und so eine Weiße Seite mit 2
    Eingabefeldern. Weiß der Geier warum. Vor dem neukonfigurieren ging es ohne Probs.

    MfG Bo
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg hdd.jpg (52,7 KB, 8243x aufgerufen)

  14. #14
    Mitglied Avatar von mediastar
    Registriert seit
    Mar 2003
    Beiträge
    57
    Danksagungen
    7

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Tach,

    Meine zusätzlichen Erfahrungen zum Gerät. Ich will das Gerät eigentlich auch nur zur portablen Wiedergabe.

    Ich kam auf die Idee, die Partitionsgröße mit Acronis zu ändern. UDF auf 80 GB und den freien Platz auf die FAT 32 draufschlagen. So bleibt das Gerät Netzwerkfähig und ich kann, im Notfall, immer nochmal was aufnehmen.
    Problem : UDF Partition läßt sich nicht in der Größe verändern :-(

    Hab jetzt was rausgefunden:

    1. Per Telnet mit User root und keinem Passwort kommst du auf die Box
    2. In /usr/lib/smb.conf liegt eine normale smb.conf
    3. Fat32 mountpunkte liegen unter /usr/local/etc/hdd/volumes/HDD1 und HDD2 als part1 und part2 Freigabe
    4. Die Recordings liegen scheinbar unter /usr/local/hdd/dvdvr. Diese Verzeichnis habe ich auch per Samba mit freigegeben. Somit kann ich die 250 GB UDF auch im Netzwerk nutzen. LÄUFT !

    Probiere noch ein bisschen weiter rum.

    Ich editiere diesen Thread mit meinen Erfahrungen ggf. weiter.

    CU
    mediastar

  15. #15
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    3
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Hallo,

    ich besitze auch seit einigen Tagen die Me 1000s.
    Ich komme jetzt auch mit Telenet auf die Festplatte. Allerdings weiß ich nicht wie ich die Platte für XP freigeben kann. Kann man Samba auch unter XP installieren?

    Schon mal Vielen Dank im voraus

  16. #16
    Mitglied

    (Threadstarter)

    Avatar von borizb
    Registriert seit
    Dec 2006
    Ort
    Kloschüssel
    Beiträge
    3.631
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    @mediastar
    Hm, anscheinend scheinst du dich bedeutend besser auszukennen als ich.
    Wir können das so machen: Ich benenne diesen Thread um und editier immer den
    Mainpost von mir am Anfang. So hat man gleich immer Überblick und ist auf dem
    aktuellsten Stand ohne groß suchen zu müssen.

    Dann noch ne Frage: Wie benutzt man die Telnet Geschichte? Also den Dienst hab
    ich aktiviert, aber ich kenne die Befehle nicht. Hat das was mit netuse und dem
    ganzen Quatsch zu tun oder lieg ich da falsch? Wie kann ich denn konkret jetzt
    auf die Box zugreifen, bzw das Netzlaufwerk verbinden?

    MfG Bo

  17. #17
    Mitglied
    Registriert seit
    Sep 2006
    Beiträge
    2
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Hallo, zusammen.

    mir ist die Box heute im metro-Prospekt aufgefallen, wo sie für 236€ mit 500GB drin ist. Nach 1-stündiger Suche bin ich nun in diesem Thread gelandet, welcher wohl tatsächlich der einzige ist, welche existiert.

    Linux hört sich ja schon mal gut an, vor allem wenn auch ein Samba drauf läuft. Die Box sollte ja dann nebenbei auch einen wunderbaren Fileserver abgeben.

    Für mich wäre vor allem die Aufnahmefunktion wichtig, jetzt kann man in den Beschreibungen nur div. Modi wie HQ, SP, LP usw. lesen. Wie gut ist die Qualität denn subjektiv? Hat die Box (bei bester Quali.) die volle PAL-Auflösung und 25 Frames, oder wie die meisten 640er Auflösung und 30 Frames?

    Vielen Dank schonmal.

    Greez.

    Jan

  18. #18
    Mitglied Avatar von mediastar
    Registriert seit
    Mar 2003
    Beiträge
    57
    Danksagungen
    7

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Hi,
    Hallo,

    ich besitze auch seit einigen Tagen die Me 1000s.
    Ich komme jetzt auch mit Telenet auf die Festplatte. Allerdings weiß ich nicht wie ich die Platte für XP freigeben kann. Kann man Samba auch unter XP installieren?
    Samba ist ne Software die unter Linux läuft und die auf der Box auch schon läuft.Du brauchst also nichts weiter zu installieren. Diese ist für die Freigaben der Festplatten im Windowsnetzwerk verantwortlich. Die zwei Freigaben part 1 und part2 in deiner Netzwerkumgebung kommen schon von samba. Ich habe nur die Aufnahmepartition mit freigegeben. Siehst du die Freigaben part1 und part2 schon in der Netzwerkumgebung ?.

    Dann noch ne Frage: Wie benutzt man die Telnet Geschichte? Also den Dienst hab
    ich aktiviert, aber ich kenne die Befehle nicht. Hat das was mit netuse und dem
    ganzen Quatsch zu tun oder lieg ich da falsch? Wie kann ich denn konkret jetzt
    auf die Box zugreifen, bzw das Netzlaufwerk verbinden?
    Du bist auf der falschen Fährte. Auf der Box läuft schon ein Telnetserver. Du kannst dich mit einem Telnetprogramm (ich nehme putty) oder mit Windowsboardmitteln aufschalten. Das geht unter Windows so:

    1. Start->Ausführen
    2. cmd für die Commandozeile
    3. gebe dort z.B. telnet 192.168.0.11 (natürlich die IP deiner Box) ein.

    Dann geht ein Loginfenster auf. Einfach root und dann Return drücken. Schon bist du auf der Box ;-) Mit putty geht dies ohne die Comandozeile.

    Das mit der Sambafreigabe geht so:
    Die smb.conf Datei enthält die Freigegebenen Ordern der Box. Also muss diese editiert werden. Jetzt möchte ich nicht jeden auf den Linuxeditor vi loslassen. Der ist schwer zu bedinen. Deshalb hänge ich meine smb.conf mal an.

    Diese sieht dann so aus:
    Code:
    [global]
    	load printers = no
    	disable spoolss = yes
    	syslog = 1
    	security = share
    	dns proxy = no
    	debug level = 0 
    
    	netbios name = NAS
    	workgroup = ATHOME
    	server string = Samba Server
    [part1]
    	guest ok = yes
    	comment = HDD Partition 1
    	path = /usr/local/etc/hdd/volumes/HDD1
    	writable = yes
    	read only = no
    [part2]
    	guest ok = yes
    	comment = HDD Partition 2
    	path = /usr/local/etc/hdd/volumes/HDD2
    	writable = yes
    	read only = no
    	
    [DVR-Aufnahmen]        
        guest ok = yes
        comment = DVR Aufnahmen
        path = /usr/local/etc/hdd/dvdvr
        writable = yes
        read only = no
    In den letzten Zeilen ist das Verzeichnis für die Aufnahmen freigegeben. Diese Datei muss dann per Telnet auf die Box kopiert werden. Das geht am Besten so:

    1. Die smb.conf von hier entpacken und auf part1 der Windowsfreigabe kopieren.
    2. per Telnet auf die Box einloggen
    3. den Befehl
    Code:
     cp /usr/local/etc/hdd/volumes/HDD1/smb.conf /usr/lib/
    ausführen.
    4. Die Datei wird kopiert. Die Box muss neu gestartet werden.
    5. Das Aufnahmeverzeichnis ist jetzt auch per Windowsfreigabe erreichbar.

    Für die Schreibberechtigung auf dem Aufnahmeverzeichnis muss noch:
    Code:
    chmod 777 /usr/local/etc/hdd/dvdvr
    eingegeben werden.



    mediastar
    Angehängte Dateien Angehängte Dateien
    • Dateityp: zip smb.zip (392 Bytes, 272x aufgerufen)

  19. #19
    Mitglied Avatar von mediastar
    Registriert seit
    Mar 2003
    Beiträge
    57
    Danksagungen
    7

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Zitat Zitat von janmau

    Für mich wäre vor allem die Aufnahmefunktion wichtig, jetzt kann man in den Beschreibungen nur div. Modi wie HQ, SP, LP usw. lesen. Wie gut ist die Qualität denn subjektiv? Hat die Box (bei bester Quali.) die volle PAL-Auflösung und 25 Frames, oder wie die meisten 640er Auflösung und 30 Frames?
    Ich will die Box ja wirklich nur zur mobilen Wiedergabe nehmen. Mir kommt es nicht so auf die Aufnahme an. Egal, ich habe mal was aufgenomme (SP). Die Qualität ist OK. Dies kommt natürlich auch auf der Eingangssignal an.

    Die Box erzeugt auf der UDF Partition einen Ordner DVD_RTAV, wo die Aufnahmen in der Datei VR_MOVIE.VRO landen. Bei meinem Test alle Aufnahmen in einer Datei. Was für ein Schwachsinn !!. Man kann diese Datei aber mit ProjectX demuxen, schneiden und daraus ne DVD machen. Ist aber sehr umständlich, würde aber gehen.

    Mir ist nicht klar, was die da für eine Schau mit der UDF Partition und dem dämlichen Aufnahmefile machen. Ich habe einen ct-VDR und da ist das alles viel leichter.

    Als Multimedias-NAS ist das Ding aber Spitze !!

    mediastar

  20. #20
    Mitglied
    Registriert seit
    Jan 2008
    Beiträge
    3
    Danksagungen
    0

    Standard Re: Hilfe! Externe Multimedia HDD funktioniert nicht!

    Hallo,

    das kopieren der smb.conf hat soweit gut geklappt und die Rechte sind auch alle freigegeben.
    Allerdings kann ich vom PC zur HDD noch immer nicht auf die einzelnen Partitionen zu greifen. Umgekehrt funktionierts.

    Unter XP bekomme ich folgende Fehlermeldung:
    Auf Athome kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.

    Beim Einloggen über putty bekomme ich die Meldung cannot change to home directoy.
    Kann es sein das home directoy noch freigegeben werden muß?

Seite 1 von 68 123451151 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •